Full Width

  • Author
    Posts
  • #55638

    theonecoleman2014
    Member
    Original poster

    For some reason the full width function isn’t working on the page ‘EVENTS’ I select ‘Full-Width’ in the post editor but it doesn’t show up full width when published.

    I’m aware what the ‘Theme Documentation’ says but it’s not working as it says it should.

    I am able to change the ‘Default Layout’ in
    Appearances > Theme Options > Default Layout…

    This changes all posts to ‘Full Width’ This is not what I need to achieve. I only need one page… ‘Events’ to be changed.

    The blog I need help with is: myoaesthetics.com

    #55839

    sillyandrea
    Theme Author

    I’m seeing the full width template selected on the Events page.

    The calendar is not filling the space, which is probably set on the iframe width.

    #55876

    theonecoleman2014
    Member
    Original poster

    How do I change that?

    Thanks for helping

    #55885

    sillyandrea
    Theme Author

    I really depends on where the calendar is coming from and how it is embedded. The source may have a set width.

    #55910

    theonecoleman2014
    Member
    Original poster

    It’s from Google calendar and i’ve been tweaking their setting to no avail. Even my image in the post is experiencing this problem.

    #55924

    sillyandrea
    Theme Author

    I’m seeing it full width now.

The topic ‘Full Width’ is closed to new replies.