Formatting

  • Author
    Posts
  • #79038

    Hi,

    I am having trouble getting all my images to sit nicely and be equal widths, I have tried both “left aligned” and “no alignment”. I have also been specifying custom widths for the images but they don’t seem to come out equal.

    How would you suggest I format my images for text + image posts?

    Also, is there any way of controlling the formatting of the Featured Image? I see that by default it stretches with the width of the browser window, but it looks odd because none of the other images behave in the same way.

    Thanks in advance.

    Cheers,
    Jeremy

    The blog I need help with is: (visible only to logged in users)

    #79185
    jeremyyoung1985
    Member
    Original poster

    I just spotted the first image on the theme page..

    https://theme.wordpress.com/themes/atlas/

    How do I get the Featured image to sit to the right of the text like that? I’d prefer that to above the text where it looks too large in comparison with everything else on the page.

    Cheers
    J

    #79236
    nudgedesign
    Theme Author

    Hi Jeremy,

    Would it be possible to send me a screenshot of what you are seeing?

    Here’s a link on how to make a screenshots:
    http://en.support.wordpress.com/make-a-screenshot/

    You can either upload it to your media library (jpg or png) and then share the url here or you can upload it to an image sharing site like Imgur.

    Also, can you tell me what your screen resolution is?

    Thanks,
    Sonia

    #79267
    jeremyyoung1985
    Member
    Original poster

    Hi Sonia,

    Thanks for your reply.

    I am finding that images aren’t showing correctly on the main page of my blog. For example, this post..
    https://jeremyyoungdesign.wordpress.com/2015/07/12/nikko-japan-2010/
    All three images are the same width, but when you view the main page, the middle one displays slightly wider than the other two. As seen here:
    https://jeremyyoungdesign.wordpress.com/.

    My other issue is that the “Feature images” display very wide on the main page and within the blogs post, when compared to the other images, is there a way to control this?

    I would prefer to display my blog with the featured image placed on the right as shown in this screenshot, how can I achieve this?

    My screen resolution is 1280×800.

    Regards,
    Jeremy

    #79268
    jeremyyoung1985
    Member
    Original poster

    Screenshot from the blog post page:
    https://jeremyyoungdesign.files.wordpress.com/2015/07/screen-shot-2015-07-14-at-9-08-28-pm.png

    Screenshot from the main page: (shows misalignment)

    #79283
    nudgedesign
    Theme Author

    Hi Jeremy,

    Thanks for the screenshots. That helped.

    I’ve submitted an update to include your screen resolution in the design. It was originally set to larger screens. Let me know if you see the update.

    As for getting the image to align properly, you’ll need to change the size of your images to “full size” otherwise the image isn’t wide enough (I believe you are using 600px size). You can change that from the post editor by:
    1. clicking on the image, a toolbar will appear.
    2. click the pencil icon
    3. under Display Settings, change Size to Full Size.

    Let me know if you have any trouble with this.

    Thanks,

    Sonia

    #79307
    jeremyyoung1985
    Member
    Original poster

    Hi Sonia,

    I would have thought this resolution would have been quite common as it is standard on the 13″ macbook pro (non-retina) models.

    This update actually caused more problems with the main page when viewed on my 1280×800 display. (Seems to be ok on my large monitor at work)

    The featured image is now above and to the right of the heading and when you scroll down odd things happy with the text and they begin to overlap.

    Please see the screenshots below.
    https://jeremyyoungdesign.files.wordpress.com/2015/07/screen-shot-2015-07-15-at-6-48-59-pm.png

    Cheers,
    J

    #79335
    nudgedesign
    Theme Author

    Hi Jeremy,

    I’m trying to reproduce the issue you are having without success. Can you tell me if it’s something you are seeing intermittently?

    Also, if you wouldn’t sending a bit more info on your browser, that would be extremely helpful. You can do that by sending me a screenshot from the following link.
    http://whatsmy.browsersize.com/

    Thanks so much for your patience with this.

    Sonia

    #79346
    jeremyyoung1985
    Member
    Original poster

    Hi Sonia,

    This bug is occurring constantly and the browser I am using is Google Chrome..

    In normal view:
    https://jeremyyoungdesign.files.wordpress.com/2015/07/screen-shot-2015-07-16-at-10-17-05-pm.png
    https://jeremyyoungdesign.files.wordpress.com/2015/07/screen-shot-2015-07-16-at-10-17-21-pm.png

    And also full screen mode:
    https://jeremyyoungdesign.files.wordpress.com/2015/07/screen-shot-2015-07-16-at-10-17-31-pm.png
    https://jeremyyoungdesign.files.wordpress.com/2015/07/screen-shot-2015-07-16-at-10-17-35-pm.png

    Also, is it possible for me to alter the size and formatting of the site title in the top left corner of the page?

    Cheers,
    J

    #79366
    nudgedesign
    Theme Author

    Thanks again for the screenshots, Jeremy.

    Let me dig a little deeper and get back to you.

    Again, thanks so much for your patience

    Sonia

    #79377
    nudgedesign
    Theme Author

    Hi Jeremy,

    I can’t seem to reproduce your issue so I undid the last changes. You should be seeing things as they were originally, which is the modified version for smaller screens and is part of the theme’s design.

    Once I can get the broken look to happen for me, I’ll adjust things for the appropriate screen size.

    Thanks,

    Sonia

    #79379
    nudgedesign
    Theme Author

    I totally missed your question about the site title. Sorry about that.

    If you have a Premium or Business plan then you can access the custom css window (Appearance > Customize > CSS). From there you can adjust the style by adding the following:

    .site-title {
        //your new styles here.
    }

    Another option is to upload your own logo with the Custom Logo feature. https://en.support.wordpress.com/site-logo/
    This option is already included in the theme.

    Hope that helps!

    #79387
    jeremyyoung1985
    Member
    Original poster

    Hi Sonia,

    Thanks for the CSS tip, I think I got it to work. I will probably end up putting a custom logo in there anyway.

    Is there any way I can use CSS to adjust the width of the menu bar on the left side? That may give more space for the main content of the the site and therefore hopefully default to the “normal” (feature image adjacent rather than above the heading) style?

    Regards,
    Jeremy

    #79400
    nudgedesign
    Theme Author

    Hi Jeremy,

    Glad to hear the site title css worked for you.

    As for the side, you may not need to adjust anything as I just made a few changes again. Can you let me know how its looking on your end now?

    Thanks!

    #79401
    jeremyyoung1985
    Member
    Original poster

    Hi Sonia,

    I thought all was well, as the main page is now displaying perfectly. But when I go into an actual blog post whilst in fullscreen mode, the main body is VERY narrow.

    See images.
    https://jeremyyoungdesign.files.wordpress.com/2015/07/screen-shot-2015-07-21-at-8-49-21-pm.png

    Cheers
    J

    #79402
    jeremyyoung1985
    Member
    Original poster

    Interestingly, when I take my browser out of fullscreen mode and shrink the window a fraction, it displays perfectly.

    #79403
    nudgedesign
    Theme Author

    Thanks for pointing that out, Jeremy.

    I’ve submitted the fix. You should see it soon.

    #79412
    jeremyyoung1985
    Member
    Original poster

    Hi Sonia,

    Yep, it seems to be working fine now, thanks for your persistence with this.

    Is it actually possible for me to easily adjust the size of the side/menu bar?

    The only other issue I have is that when using “full size” formatting for the images make them HUGE in the small Blog Post editing window, I’m guessing the only way around this is to scale the images down??

    Regards,
    Jeremy

    #79415
    nudgedesign
    Theme Author

    Hi Jeremy,

    Hooray for the original problem being resolved!

    I’m not exactly sure I understand the huge image problem. Once again, can I ask you for a screenshot?

    Thanks!

    #79416
    jeremyyoung1985
    Member
    Original poster

    Hi Sonia,

    So when i’m composing a blog post and set the images to “Full Size”, they are very large and difficult to work with. I suppose the only way around this is to downsize my images manually.

    Screenshots…

    Image very large!
    https://jeremyyoungdesign.files.wordpress.com/2015/07/screen-shot-2015-07-28-at-6-58-11-pm.png

    Actual size when published.
    https://jeremyyoungdesign.files.wordpress.com/2015/07/screen-shot-2015-07-28-at-6-58-28-pm.png

    J

  • The topic ‘Formatting’ is closed to new replies.