Font Colour

  • Author
    Posts
  • #122289

    The font colour is linked to the theme colour so that when I pick a darker colour it automatically makes the font lighter. That would be fine except that it also makes all of the font in my sidebar widgets light as well, so basically invisible against the white background. Is there a work around to keep the sidebar font black? (I looked through the answered questions but didn’t see an answer.)

    Also, I have a static front page set as Home, but I can’t get anything to show up on it. I made a “project” and it shows up on the blog page, as well as the featured content that I marked. I thought it was supposed to come up on the Home page so now I’m not sure what I’m doing wrong.

    The blog I need help with is beadsbobblesbuttons.ca.

    #122444

    nudgedesign
    Theme Author

    Hi there,

    1. Sidebar font colour: could you provide a link to this? I’m not seeing the issue you are describing.

    2. Front page: project and featured content will only show up on the Blog page. If you decide to use a static front page, then whatever content you add in the page is what you will see. Projects and featured content will not show up here.

    I hope that helps. Let me know if you have any other questions.

    Sonia

    #122449

    1. You can’t see it on my website because I gave up and chose a light greenish/blue for the bottom/highlight colour instead. If I choose a dark teal it automatically adjusts the lettering IN the footer area to white or grey so that it stands out, BUT it adjusts all of the words in the sidebar area as well. The sidebar doesn’t change colours though so you end up with pale grey letters on white. It’s fine, like I said I just picked a light colour.

    2. I’ve just made my own front page, which is okay, but if I want to change the blog page to the main page, it looks like the featured area disappears? Is there a trick there, do I have to have something ticked, un-ticked, deleted?

    #122494

    nudgedesign
    Theme Author

    Hi again,

    …but if I want to change the blog page to the main page, it looks like the featured area disappears?
    Can you clarify what you mean by “main page”?

    Thanks!

    #122532

    I mean if I choose not to use the static page, allowing my blog page to become the default “main” page. When I tick off the static page, the featured posts disappear form my blog page. Basically I’m not finding anyway to make the page my readers see first look anything like the ones you have posted, but maybe I’m just ticking off the wrong box or something?

    #122590

    nudgedesign
    Theme Author

    Thanks for clarifying.

    Just to be sure, you have set a featured post tag in the customizer as described here?
    https://wordpress.com/theme/perle/setup#featured-content

    #122693

    Yes, and it works fine the way it is now, but if I want to turn off the static page and have my blog page be my main page the featured option stops working. (I’ve only un-clicked the front/static page to see what happens. It messes us my blog page. I’m not interested in messing it up more by deleting anything, so if you’r not sure what the problem is I’m not going to bother changing it.)

    #122696

    nudgedesign
    Theme Author

    Hi, thanks again for clarifying.

    Switching back to “Your latest posts” should work. I just tested it on one of my sites and I’m still able to see my featured posts.

    Could you do the following without hitting the “Publish” button in the customizer and send me a screenshot of what you see?

    – From the Homepage Settings menu in the Customizer, select Your latest posts under Your homepage displays switched.

    I’d like to see what happens when you do this.

    Thanks so much!

    Sonia

    #122715

    nudgedesign
    Theme Author

    Hi there,

    I’ll assume you were able to figure this out. I’ll mark this question as resolved.

    Feel free to open a new support question if you’re still having trouble.

    Thanks!

    Sonia

The topic ‘Font Colour’ is closed to new replies.