Font and Font Size Problem

  • Author
    Posts
  • #164353

    Hello,

    I am having an issue with fonts that are causing some CLS problems. I have increased the font size and font type, on page load it first shows some kind of default font type and font size before then jumping to what I have changed it to. Is there anything I can do to fix this?

    Thanks

    The blog I need help with is: (visible only to logged in users)

    #164356
    tarasdashkevych
    Theme Author

    Hello,

    “… on page load it first shows some kind of default font type and font size before then jumping …”
    – This is a common problem at WordPress.com. Please try this solution: https://wordpress.com/forums/topic/text-breifly-flickers-from-old-font-to-new-when-page-loads/#post-3090498

    Hope this helps. Please let me know if you have additional questions.

    Kind regards,
    Taras

    #164358
    onechilledgamer
    Member
    Original poster

    Thanks, this is helpful.

    Is this also the case for font size? I switched Aquene font size from regular to large but started to see poor CLS results due to a flash from regular size to large size. I have now switched back to regular to avoid being penalized in google search.

    #164373
    tarasdashkevych
    Theme Author

    Hi,

    I am sorry for delay in response. I’ve just noticed that your reply was marked as a spam by forum. As a result, I’ve not received any notification about new reply.

    Do you want to increase base font size on all pages? Or just single post pages (article page with a full content)?

    Kind regards,
    Taras

  • The topic ‘Font and Font Size Problem’ is closed to new replies.