Follow blog widget doesn't appear

  • Author
    Posts
  • #82491
    nikaperucita
    Member

    Hello!

    I added the “follow blog via mail” widget to the footer area as in demo but it doesn’t appear… :(

    The blog I need help with is: (visible only to logged in users)

    #82671
    ellenbauer
    Theme Author

    Hi there,

    at the moment your blog is not live, so I can not see your website to check on it. Do you still have trouble with the “Follow Blog” widget? If so, could you maybe set your blog to “public view” so that I can check the code of the widget area to see what is going wrong?

    Thanks so much!
    Best, Ellen

    #82673
    nikaperucita
    Member
    Original poster

    Hi Ellen!

    Yes. The follow blog is still not working :(

    I just changed the configuration to public. I haven’t published anything yet. I have been just playing around with the layout and the widgets to see how they work. That’s why I haven’t published it yet :)

    #82677
    nikaperucita
    Member
    Original poster

    The widget that appears now is a WordPress follow widget (the blue one). But the one I’m looking for is the one that appears in the demo of the theme: “Follow blog via Mail”.

    #82750
    ellenbauer
    Theme Author

    Oh I’m so sorry for this misunderstanding. There are two widgets I think: “Blog Follow” and “Follow Button”, “Blog Follow” should be the correct one.

    Best, Ellen

    #82804
    nikaperucita
    Member
    Original poster

    Thank you!
    I found it! :)

  • The topic ‘Follow blog widget doesn't appear’ is closed to new replies.