Featured Slideshow bug

  • Author
    Posts
  • #132465

    hamiltonrfc
    Member

    When you click on the “read more” links in the featured slideshow at the top of our site, the page does not load. It just resets the homepage and then, when it cycles to the slide that “read more” was selected, all of the content is presented with in the image.

    I tried a work around where I used a .png linked to a new page and set it to open in a new window, but the same thing happened. Not sure if this is a theme issue or a WordPress issue. Hoping you can help.

    In an ideal world, I am hoping the visitor could click “read more,” and it would open the page like my pages that are outside of the “featured slideshow” or that they’d open in a new window.

    Thanks for your help.

    The blog I need help with is hamiltonrfc.wordpress.com.

    #132481

    tarasdashkevych
    Theme Author

    Hello,

    It looks like your featured pages are set to the Front Page template. Please note, the theme can only have one page with the Front Page template. Otherwise, the content of those pages (with the Front Page template) will be the same.

    Make sure your pages with the featured tag are set to Default page template: https://snag.gy/3L0V5z.jpg

    Please let me know if you have any other questions.

    Thank you,
    Taras

    #132486

    hamiltonrfc
    Member

    That was the fix! Thanks.

    #132652

    tarasdashkevych
    Theme Author

    You are welcome! :)

The topic ‘Featured Slideshow bug’ is closed to new replies.