Featured posts won't show at top of page

  • Author
    Posts
  • #131434

    I am having trouble trying to figure out how to get my featured posts to show up at the top of the page in the featured section. I have tagged five posts with the ‘featured’ tag yet nothing is happening.

    Can you please help me figure out where I am going wrong?

    Also I would like to change the background colour of the ‘trending’ section so that it is not blue/doesn’t have the background image.

    The blog I need help with is staceyspensieve.com

    Many thanks!
    Stacey.

    The blog I need help with is staceyspensieve.com.

    #131437

    binarymoon
    Theme Author

    Hi Stacey – sorry you’re having problems setting up the featured content. There’s documentation on setting it up here (including a video showing the process)

    https://en.support.wordpress.com/featured-content/

    From what you have said it sounds like you may not have added the featured tag to the featured content settings in the customizer. You can choose any tag name you like, and this has to be set in the customizer. Once that’s done the posts should start to display.

    Thanks – Ben

    #131445

    Hi Ben

    Thanks for the response, I was able to get it fixed – just had a dumb moment lol.

    Also I have another question but don’t want to make another thread.

    Would you happen to know what is causing this black and white distortion on my blog?
    Here’s a screenshot: https://imgur.com/a/x2MmVHq

    Many thanks
    Stacey.

    #131491

    binarymoon
    Theme Author

    Hi Stacey – glad the featured posts are working now. Not a dumb moment at all – setting featured content up is a little obtuse!

    The feature is made by WordPress.com and will continue to work if you change theme. They could use a standard tag (such as featured) which would make sense for English sites, but wordpress.com works everywhere and non-english speaking users may struggle, so letting people chose the tag makes it more portable around the world.

    The black and white overlay thing is a bit odd. The wordpress.com stats system uses a small smiley face image to track the stats, and it seems that one of your custom css rules has overriden the image width and made it a scary ghost :) I’ve tweaked the image size so that this should go away again.

The topic ‘Featured posts won't show at top of page’ is closed to new replies.