Need help? Check out our Support site, then


Featured Images Not Showing on Homepage

  1. Hi there,

    The four featured posts is enabled on my homepage however none of the images show up (even though all of the posts have featured images.)

    The areas where the images should be are still clickable and link to the corresponding page, but the images aren't there.

    The blog I need help with is shanshandesigns.com.

  2. Hi!

    Thanks so much for pointing this out. I'll try and get it fixed today.

    Stay tuned...

    Sonia

  3. Hi again,

    The issue should now be fixed. Thanks again for letting me know.

    It was a Chrome-specific issue that crept up with one of the last updates.

    Let me know if all is working for you.

    Thanks!

  4. Hi!

    Thanks so much! It works perfectly now.

  5. Hi, Sonia!

    I have the same problem with my blog: https://mmphotojumble.com/ Three of my four featured post are hidden, nevertheless they all have been there till now. There's a huge gap towards Portforlio section. Please, help!

    Thank, Isabel

  6. Hi Isabel,

    The issue should be fixed. I am seeing your images.

    Can you tell me what browser you are using?

    Thanks.

  7. Hi!

    I`m using Chrome and still can't see the post. The mobile version is the same.

  8. Hi again,

    What version of Chrome are you using?

  9. Hi Isabel,

    I took a closer look at the mobile and did see an issue with Safari (and mobile Chrome). The problem should now be resolved.

    As for Chrome on desktop, can you tell me what version you are using as well as whether you are on Mac or PC? I'm not able to reproduce the issue on my end and it has been tested on a few computers. Maybe try refreshing your page.

    Thanks!

    Sonia

  10. Hi, Sonia!

    Now everything is Ok with the desktop Chrome. Thanks a lot!

    Should I open new post for the mobile version, because it seems like there`s no theme at all.

    Have a nice day, I.

  11. Glad to hear everything is working on desktop.

    It looks like you've got the default WordPress.com mobile theme active on your site. Here's some info on how to disable it:

    https://en.support.wordpress.com/themes/mobile-themes/#disabling-mobile-themes

    Hope that helps.

    Sonia

  12. Now everything is perfect!

    Thank you so much, Sonia!

  13. That's so great to hear. Glad I was able to help!

Topic Closed

This topic has been closed to new replies.

About this Topic