featured images have stopped appearing in portfolio posts!

  • Author
    Posts
  • #128697

    brianesb
    Member
    Original poster

    our featured images no longer appear on our portfolio. This stopped working when we installed our first simple plug in way back in Feb. This installation caused a numer of major issues for the site and most were then fixed with the help of wordpress support staff, but this issue still remains. Can you help?
    The featured images previously appeared at the top of the post as full width. Now they don’t appear at all and the impact is gone!
    https://esbarchives.ie/portfolio/cahirciveen/

    The blog I need help with is: brianesb.wordpress.com

    #128805

    brianesb
    Member
    Original poster

    re above, correction. please note, the blog I need help with is http://www.esbarchives.ie (not brianesb.wordpress.com)

    #128816

    jleuze
    Theme Author

    Have you deactivated the plugin that caused this conflict, which plugin was it?

    I can take a closer look at this issue if you could add me to the site as an admin?

    #128823

    brianesb
    Member
    Original poster

    yes plugin long deactivated. (can’t recall its name) It was our first plug in activated and it caused massive changes at the backend and we lost all the projects in the portfolio amongst other things. WordPress support fixed it and said it was because of changes to our set up due to activating jetpack.
    What email or username do I use to set you up?

    #128829

    jleuze
    Theme Author

    You can use my user name, “jleuze”, to add me.

    #128836

    brianesb
    Member
    Original poster

    set up now!

    #128864

    jleuze
    Theme Author

    The login isn’t working, did you invite my WordPress.com user, jleuze, to your site, or do that some other way?

    #128866

    brianesb
    Member
    Original poster

    I can’t see an option to invite on our dashboard anymore? I had to use the add user option – using your name and email address

    #128867

    jleuze
    Theme Author

    That might not work because I already have a user on wordpress.com with that name. If you go to the actual WordPress admin there should be an Invite New option in the Users menu.

    #128869

    brianesb
    Member
    Original poster

    ok – done that.
    I’ll be away from desk for a few hours now- so advance apologies if trying to get in touch with me during that time

    #128870

    jleuze
    Theme Author

    Thanks! I’ll take a look and see if I can figure out what the problem is.

    #128877

    jleuze
    Theme Author

    I figured out what the issue was, it looks like some of the posts had their post format reset. For the featured image to display, you need to select Image as the post format.

    #128878

    brianesb
    Member
    Original poster

    but they are not posts – they are portfolio projects. And they don’t have a ‘post format’??
    eg https://esbarchives.ie/portfolio/great-island/

    #128880

    jleuze
    Theme Author

    The post format option should be displaying for posts and projects, I’ll try to figure out why it isn’t.

    #129480

    brianesb
    Member
    Original poster

    Any update? This is still not working.
    As a workaround, I’ve had to insert the intended featured image at the top of the post so that the intended image is displayed. This is not as impactful as the full width image which is how the ‘featured image’ previously worked.

    #129496

    jleuze
    Theme Author

    Sorry, I haven’t been able to track down the source of the problem yet.

    It looks like my user on your site is an editor, could you switch me to an admin so that I can take a look at a few other things?

    #129497

    dubdoug
    Member

    Ok – Changed back to admin now

    #129511

    kathrynwp
    Staff

    brianesb – I got your email. Let’s keep support here so we don’t duplicate efforts. I’m going to look into this and get back to you.

    jleuze – please don’t ask users for admin access. If you need help with this or any issue, please contact the theme team or tag the thread with wpcomstaff – thanks.

    #129512

    kathrynwp
    Staff

    jleuze – looks like this issue was reported to you and your colleagues in Trac ticket #7048 six weeks ago. If you don’t have access to it, please contact the theme team. The cause of the issue and a way to fix it was provided to you.

    #129552

    jleuze
    Theme Author

    @kathrynwp I didn’t know this issue was related to a Trac ticket, I must have missed that one.

The topic ‘featured images have stopped appearing in portfolio posts!’ is closed to new replies.