Featured image shifting to left behind the title..?

  • Author
    Posts
  • #127165

    joiknowshow
    Member

    I have been using the Perle theme for a while now and I absolutely love it! However, I have been having an issue with the featured image on my tblog posts.

    After clicking on the post, the featured image shows up on the right-hand side as it is supposed to, but then it shifts over to the left, behind the title. I don’t know why it’s doing this… I think it might have something do with the Pinterest button?

    Can you please check out my page and help me out? Click on any blog post and watch the featured image to see what I mean.

    Thank you so much!

    The blog I need help with is joi-knows-how.com.

    #127391

    nudgedesign
    Theme Author

    Thanks so much for posting your question here!

    I’ve uploaded the video you sent me for reference:

    https://cloudup.com/cD0OuGbq5Mw

    I just realized I wasn’t looking at the right place and I see what’s causing the issue. It is indeed the Pinterest button, as you suspected.

    Here’s a CSS snippet which should fix the issue. From your dashboard, under the Personalize heading on the left, click on Customize button. Next, go to the CSS menu and copy/paste the following snippet there:

    .entry-header .pib-hover-container {
        display: inline;
    }

    Let me know if that resolves things!

    Sonia

The topic ‘Featured image shifting to left behind the title..?’ is closed to new replies.