Featured image projects

  • Author
    Posts
  • #144447

    Hi, how can I prevent the featured image for the portfolio section from appearing stretched and blurry on the page of the project itself? The logo shows fine on the homepage, but when I click on the project the header is stretched and blurry? Thanks for your help.

    The blog I need help with is litconsulting.net.

    #144448

    Additionally, what’s the size of the image for the portfolio project appearing on the homepage? As I added a second project, I noticed the size both images aren’t the same?
    Lastly, how can I change the turquoise colour into the red colour to match the rest of the website?

    Thanks a lot.

    #144521

    anhtnt
    Theme Author

    Hi,

    > how can I prevent the featured image for the portfolio section from appearing stretched and blurry on the page of the project itself

    The problem is the featured images for the projects are too small. Please upload 1920px-wide images to make them appear beautifully.

    If you don’t have that big size version of the images, then you can disable the featured images to be appeared in the header by going to Customize > Content Options and disable the featured image for single posts.

    > Additionally, what’s the size of the image for the portfolio project appearing on the homepage? As I added a second project, I noticed the size both images aren’t the same?

    The images are automatically cropped to a correct size (285×210), so please just upload large images (as you might need to use them for the header in single project page). The best way is upload the images with at least size 1920×1280 and the images should have same ratio.

    > Lastly, how can I change the turquoise colour into the red colour to match the rest of the website?

    Please use this CSS:

    .project:hover .entry-text {
        background-color: rgba(227, 30, 48, .8);
    }
    #144538

    Hi, this worked perfect, thank you!

    #144675

    Hi there,

    “If you don’t have that big size version of the images, then you can disable the featured images to be appeared in the header by going to Customize > Content Options and disable the featured image for single posts.”

    I would like to disable the featured image but I couldn’t find where to change the option.

    Thanks in advance,

    Nadege

    #144923

    anhtnt
    Theme Author

    Hi Nadege,

    It’s here in the Design > Customize > Content Options:

    https://i.imgur.com/bTaG0Ih.png

The topic ‘Featured image projects’ is closed to new replies.