Featured Image Not Loading on iOS browsers

  • Author
    Posts
  • #138407

    Hello,

    I’m having some trouble with the main Featured Image (I think it is also called background image) showing up on iOS browsers. I see that there was some support given to this in the past through the forum, but my problem seems to be different, where I am not seeing an image load at all (just the busy icon).

    I tried this using Safari on iOS 12.1, and also with Firefox Focus, but on both this behavior is happening with the examples of my main page and a blog post listed at below links:

    * https://impartedpursuit.wordpress.com
    * https://impartedpursuit.wordpress.com/2018/12/31/catchup-for-2019/

    Thank You!
    Wes

    The blog I need help with is impartedpursuit.wordpress.com.

    #138417

    tarasdashkevych
    Theme Author

    Hi Wes,
    Thank you for reporting the issue.

    I’m going to investigate this further for you. I’ll be back in touch when I have an update.

    All the best,
    Taras

    #138435

    tarasdashkevych
    Theme Author

    Hello Wes,

    We’ve submitted a fix, so the issue should be resolved now. I’ve tested your site on iOS 12.1.2 and it seems to work fine.

    Let me know if you still have some trouble with the featured image.

    Thanks,
    Taras

    #138436

    Excellent! Working for me too. Thanks for your responsiveness.

    #138445

    tarasdashkevych
    Theme Author

    Wes,

    Not a problem! :) Thank you for reporting the issue!

    All the best,
    Taras

The topic ‘Featured Image Not Loading on iOS browsers’ is closed to new replies.