Featured image

  • Author
  • #104708

    I installed Gather on my blog it’s a great theme, I love it !
    However, I would like the featured image don’t appear in the post. Is it possible ?
    Thank you.
    P.S. My blog is under construction, it is private for now.

    The blog I need help with is: (visible only to logged in users)

    Theme Author

    Hi. There’s a few ways you could do this.

    One is to not set a featured image and simply insert your images into the post body. However, in that case they also wouldn’t show up automatically on the home page or archive pages.

    Another option is to hide them with CSS. To do this, enter the following the Custom CSS field:

    .single-post .entry-image { display: none }

    More information about editing CSS here: https://en.support.wordpress.com/custom-design/editing-css/

    Let me know if you that resolves it and if you have other questions!

  • The topic ‘Featured image’ is closed to new replies.