Featured content

  • Author
    Posts
  • #129069

    jaimeeleah
    Member

    Hi

    I’m having some issues with the featured content application on the home page, was wondering if someone could give me some help please?
    I followed all the instructions (to my knowledge) but for some reasons it’s not working.

    Would appreciate some advice please

    The blog I need help with is withsomejam.com.

    #129196

    nudgedesign
    Theme Author

    Hi there!

    When you say it’s not working, do you mean the posts which you have set as featured are not showing up at the top of the homepage?

    Thanks for clarifying. :)

    Sonia

    #129198

    jaimeeleah
    Member

    Yeah, sorry completely forgot to mention that. But yes, I set 4 posts as feature and they aren’t appearing

    #129222

    rumerebouki
    Member

    Hi,
    I have the same issue, ie. the post tagged is not showing as featured. the feature tagged i have created is ‘higlight’, and i tagged the post using the “tags’ options on the post administration panel. I also tried using the tag “featured”, but is still not working.

    #129272

    nudgedesign
    Theme Author

    Thanks for clarifying.

    One more question:
    In the Customizer under Featured Content, have you set the exact same tag name? You can see a visual of that here:

    https://wordpress.com/theme/perle/setup#featured-content

    Thanks for the additional info.

    #129273

    nudgedesign
    Theme Author

    Hi rumerebouki,

    Kindly start your own thread for your question as the solution needed may be something entirely different than this one and I’ll need to see which site you are having trouble with.

    Thank so much!

    #129344

    jaimeeleah
    Member

    Yes – I have tagged the four posts I want to feature as ‘feature’

    #129625

    nudgedesign
    Theme Author

    Hi again,

    It sounds like you’ve got things set up properly so I’m going to as someone from WordPress.com to take a look for you.

    Stand by!

    #129632

    kathrynwp
    Staff

    Hi there – I’m not seeing any tags on your posts at all.

    Please double-check and add the tag featured to each post, following the guide here: https://en.support.wordpress.com/posts/tags/

    I do see that you’ve added featured as a category to some posts, but categories and tags are different things.

    Let us know how it goes!

    #129704

    jaimeeleah
    Member

    Hi, thank you for your help.
    Yes it’s working – totally didn’t even realise the tag bar there. Sorry but thank you for your help, I don’t know how long I would have gone thinking I was doing it correctly!

    #129830

    nudgedesign
    Theme Author

    Great! So glad it’s working now. :)

The topic ‘Featured content’ is closed to new replies.