Feature slider do not appear

  • Author
    Posts
  • #96241

    Good evening!

    Just change my theme and bought yours today.
    When I was trying it the feature slider was properly functioning.

    Now I bought it and set some basics elements (colors, etc..) and I do not get to have it to work.

    Please note that I’m familiar with this settings and that I uploaded featured images, add featured in tag then select featured in the proper menu.

    Could you please assist to have this solved.

    Thank you for your time

    Best regards,
    Philippe

    The blog I need help with is philippecastagna.com.

    #96370

    if that could help when I uncheck “Display tag content in all listings.” the post with the tag name “featured” disappear from the main page. this is the prove that the tags are set properly.

    #96372

    Got it resolved by WordPress team.
    Have a nice evening
    Philippe

    #96378

    ricardpriet
    Theme Author

    Hello Philippe
    Thank you for writing and using Christopher.

    Nice to hear that you solved the issue :)

    Thank you again!
    Ricardo P. from SiloCreativo

    #96386

    Thank you Ricardo. Appreciate your follow up. Love your theme.
    Will maybe contacted you for help if needed :)
    Have a great day.
    Philippe

    #96397

    ricardpriet
    Theme Author

    Fantastic Philippe
    Let us know.
    Have a nice day :)

    Thank you again!
    Ricardo P. from SiloCreativo

The topic ‘Feature slider do not appear’ is closed to new replies.