Feature image issue

  • Author
    Posts
  • #56456

    Hi there,

    I love the look of your theme and bought it mainly to showcase my video work. Most of my videos are already on youtube so I’ve been going through and embedding them in posts. They won’t display unless I select a feature image so I’ve been adding those in (mainly screen grabs). The problem is that once I have a feature image it continues to display under the video (sticking out around the bottom edge) even when I open the video page. You can check it out on lots of my posts.

    The other questions I have please:
    – is there any way to put a slider on the main page photo (the one that runs across the front of the homepage)
    – is there any way to flag up a twitter feed (I have it connected but it can only be seen when people click on the top righthand ‘+’ sign)

    Many thanks for your help

    The blog I need help with is: (visible only to logged in users)

    #56588
    jmrhodes32
    Member

    Hello,

    – Is your post set to Video format?

    – We currently don’t have an option for a slider on the homepage, although this is something that we could look into for a future update.

    – We have had some requests for a sidebar that is always visible. But right now, the toggle is the only way to show that.

    #56591
    natashapizzey
    Member
    Original poster

    Hi there

    Yes all the posts are set to video yet I get this horrible feature image issue sticking out ‘under’ the video once the post is loaded. I spent hours with wordpress support teams trying to sort it out and got no where. They suggested asking you. Please have a look at my website on any of the video ones to see the problem (except the one about ‘riding a bike in Mexico’ as that video wont embed anyway, different issue I guess)

    It would also be great if for the photo gallery pages the feature image didn’t stay massive when people click on the page as I’d like just the tiled gallery to display, not one massive pic then text the the tiles…

    If a slider option could be set up in the future that would be FANTASTIC. I hope it becomes possible

    I’ve had lots of people complain they never found the menu on my website so if there is a way to place them as a sidebar or a line at the top of the page it would be incredible. I didn’t fully understand the menu’s design from the demo (this is the first theme i’ve used)

    Thanks for your help.

    #56597
    jmrhodes32
    Member

    Ok, we’ve pushed an update to the theme which should fix the issue with the featured images.

    If you don’t want the featured image to be large on the single post page, you should be able to just set the post format to standard.

    #56598
    natashapizzey
    Member
    Original poster

    Thanks for the update (does it update automatically or should I download it somewhere?)

    I’m afraid the featured image remains large even if I insert gallery and format the post as standard. Have a look at the ‘Brazilian Amazon’ post to see an example. Am I missing a step?

    Thanks

    #56600
    natashapizzey
    Member
    Original poster

    Thanks for the update (does it update automatically or should I download it somewhere?)

    I’m afraid the featured image remains large even if I insert gallery and format the post as standard. Have a look at the ‘Brazilian Amazon’ post to see an example. Am I missing a step?

    Thanks

    #56599
    natashapizzey
    Member
    Original poster

    Thanks for the update (does it update automatically or should I download it somewhere?)

    I’m afraid the featured image remains large even if I insert gallery and format the post as standard. Have a look at the ‘Brazilian Amazon’ post to see an example. Am I missing a step?

    Thanks

    #56602
    natashapizzey
    Member
    Original poster

    PS
    Just realised the feature image-video issue is resolved so forget my question about how to update. Thanks very much

  • The topic ‘Feature image issue’ is closed to new replies.