Feature image cut off top of page

  • Author
    Posts
  • #158889

    Hey guys,

    So when you click to the link to an article, I have noticed that ON MOBILE, it jumps, almost link an anchor link, down so that the blog title is flush with the top, e.g it cuts off the feature image at the top. So, as a user, you click on an article from the homepage, then if you want to see the lovely feature image that was at the top, you have to scroll BACK up to see it. Is there a way to turn this off, so that when you land on a blog on mobile you just see the feature image at the top and are not jumped down the title. I have done a little video so you know what I am talking about in case it doesn’t make sense, just not sure how to send this to you?

    Thanks
    Rebecca
    warwickshiremama.com

    The blog I need help with is warwickshiremama.com.

    #158890

    alinclamba
    Theme Author

    Hi Rebecca,

    I’ve just checked your site on mobile, latest Android, and I can’t replicate this. When I tap on a specific blog link to open it, the Single Post displays correctly, with the logo and header untouched.

    Perhaps you can share a video capture with me, so I can see how it works for you?

    Thank you,
    Alin

    #159058

    It’s so weird, it does it on my phone and ipad. How can I attach a video to this chat so I can show you?

    #159059

    OK here you go, video of me browsing on iphone and ipad and how when I click a blog it arrives down the page and I manually have to scroll up to see the image and sometimes a bit of the title. Thanks for your help! :)
    https://drive.google.com/drive/folders/11BDOuFoZhL0b5a0LHfTifrRLCltltAOz?usp=sharing

The topic ‘Feature image cut off top of page’ is closed to new replies.