Extension issues

  • Author
    Posts
  • #146360

    totongotta
    Member
    Original poster

    Hello,

    I’ve just bought the Ippo theme but I have some issues with 3 extensions :

    – Ippo Custom Post Types :

    “Parse error: syntax error, unexpected (…) line 106”

    I think the php file is not correct, I tried to change the code but always the same error

    – Flickr Bagdes Widget and WP Instagram Widget :

    “Something went wrong with the plugin API”

    Don’t know why all these plugins don’t work wheras the demo works well (http://ippo1.tkdemos.com)

    Thanks for your help :)

    #146415

    djordjegrubac
    Theme Author

    Hello,

    I believe that you have submitted a support ticket on our site. :)

    For others that are experiencing the same issue with theme version for WordPress.org that you plan to use on your Business Plan:
    – Ippo Custom Post Types plugin must be installed manually. Here is the link for the missing plugin: https://bit.ly/33vNe29
    – WP Instagram Widget and Flickr Badges are discontinued and not longer available. We are searching for replacements.

    Thank you,
    – Djordje

The topic ‘Extension issues’ is closed to new replies.