Excerpt settings failed

  • Author
    Posts
  • #81258
    cdlearth
    Member

    I’ve been using Fresh News for quite a while. I had “post content” set to “The Excerpt” in general settings. And, I had both home featured and normal posts – content set to “The Excerpt” in Layout settings. Just recently, I noticed that these settings became ineffective. I have to individually fill in a post’s excerpt box to have a post displayed in that mode.

    What have changed? Can someone help? Thanks in advance.

    The blog I need help with is: (visible only to logged in users)

    #81642
    kathrynwp
    Staff

    Hi there – I’m sorry for the very late reply on this.

    It seems like may have been a change in how the WordPress core software handles excerpts in languages like Chinese and Japanese around the time you reported this. We are investigating further and will keep you posted.

    #81643
    kathrynwp
    Staff

    Hi there, are you still seeing an issue with this? Automatic excepts appear to be working OK on your site, such as on this post:

    https://cdlearth.wordpress.com/wp-admin/post.php?post=7946&action=edit

    Just let me know if you still need any help of if you’re all set.

  • The topic ‘Excerpt settings failed’ is closed to new replies.