Enabling mobile theme feature in Appearance > Mobile breaks pages

  • Author
    Posts
  • #59170

    weightlossinstitute
    Member
    Original poster

    Be sure that the Enable mobile theme feature under Appearance > Mobile is set to No in your Dashboard. It isn’t needed, since the Arcade theme is already responsive. Setting it to Yes breaks the responsiveness of the theme and your site’s pages along with it.

    Thanks to jbruu with WordPress.com support for troubleshooting the problem and providing the solution. I’m re-posting it here for anyone else who might encounter the issue.

    The blog I need help with is: weight.loss.institute

The topic ‘Enabling mobile theme feature in Appearance > Mobile breaks pages’ is closed to new replies.