Enable single-column layout not working

  • Author
    Posts
  • #143530

    alinasoare
    Member

    Hi,

    I need to use the single-column layout for all articles from a certain section of my website but whenever I edit the post and click on the “Enable single-column layout” in the block editor my preference is not saved and I end up having 2 columns again…

    I read some advice about switching to the classic editor in the previous forum posts but I cannot find the one-column option in the classic editor.

    Can you please advise how I could fix this?

    Thanks

    The blog I need help with is revistaraza.wordpress.com.

    #143560

    scottrrollo
    Theme Author

    Hey! Happy to help 😀

    When you switch to the Classic Editor, on your Editor Post screen there’s a tiny little tab in the top right-hand corner labelled ’Screen Options’. Please click that and enable the column option.

    Once that’s enabled, you should see a metabox with the option to enable single column.

    Let us know if that helps!

    #143566

    alinasoare
    Member

    Thanks so much for the quick reply!

    It worked now. The problem was that I was not using the wp-admin editor, only the visual and code editor.

    Best regards
    Alina

The topic ‘Enable single-column layout not working’ is closed to new replies.