Enable feature slider not working

  • Author
    Posts
  • #18073

    bluestoneme
    Member
    Original poster

    I bought Linen this week, but can’t get the feature slider working. On ‘appearance/feature slider’ there is no tick box for enable. All I have in my area is ‘show feature slider’ (checked ‘on front page only’), ‘autostart’ (checked), ‘autostart delay’ (3000), ‘slide animation speed’ (350) and ‘don’t hide sticky posts’ (unchecked).

    What’s going on? Your help page shows a checkbox saying ‘enable your feature slider’ and I don’t have that. I have got two posts as tests.

    The blog I need help with is: bluestoneme.wordpress.com

    #18291

    scottrrollo
    Theme Author

    Hi there,

    After looking at your site, it looks like you may have already set up your Featured slider, is that right? If you require further help, please let us know :)

    #18315

    bluestoneme
    Member
    Original poster

    I managed to in the end – although it took alot of searching and trial/error. The support documentation doesn’t reflect the site tools – or am I looking in the wrong places?

    #18364

    scottrrollo
    Theme Author

    Hi again,

    I’m sorry to hear you had trouble setting up the featured slider. The documentation is in need of review. We’re sorry for any inconvenience.

    As reference, you’ll find Linen’s documentation on the theme support page.

    #18520

    kurthicks
    Member

    Is there a way to change the animation speed of the slider?

    Thanks!

    #18522

    dstrojny
    Theme Author

    Hi there! Yes there is an option to change the animation speed. Look under Appearance → Theme Options → Featured Slider.

    I’m going to close this topic now. Please start a new one if you have any other questions!

The topic ‘Enable feature slider not working’ is closed to new replies.