Display Post Module not visible on Post Editor page under Tags or anywhere

  • Author
    Posts
  • #92180

    paulmozina
    Member

    On the support site https://wordpress.com/themes/outspoken/support/ it explains:

    “Adding posts to Homepage Widgets

    Open the editor of the post to which you want add to a homepage widget and locate the Display post in module in the bottom right corner under Tags. Then select the widget in which you want to show your post:”

    Here is a picture of the Display post module:
    https://theme.files.wordpress.com/2013/12/screen-shot-2014-01-23-at-18-55-28.png?w=640

    I don’t see the Display Post Module “in the bottom right corner under Tags” when I go into the Post Editor for any post. Do I have to enable something in order to see the Display Post Module?

    The blog I need help with is patiholman.com.

    #92287

    paulmozina
    Member

    Ok, it looks like the issue only exists for posts that I imported from Pati’s current wordpress site http://www.feldenkraismilwaukee.com. If I create a brand new post in the new site using the OutSpoken theme, then YES, I do see the “Display Posts in Module” dialog under the Tags.

    I find that if I make a copy of the old posts that were imported, then the Display Posts in Module option does appear on the copied post. So, I guess I’m good to go if I simply make a copy of all of the existing posts — then I will be able to indicate which widget they go in using the “Display Posts in Module” settings.

    That is OK, some extra work though. It would be nice if Display Posts in Module was enabled for imported posts.

    #92288

    paulmozina
    Member

    Sorry, I’m talking to myself here. After I made the copy and saw the Display Posts in Module (described above), I dragged Pati over to the computer to show her the issue. And, walla!, the Display Posts Module was now appearing for the existing posts we imported. I felt dumb, yet happy! So we added 6 Home Page widgets to the HomePage Widget on the Widgets editor page and now, 4 of them appear in the Display Posts Module list in the Post editor. Don’t know why all 6 don’t appear. I’m thinking maybe if I go make dinner and then come back it will be fixed!

    #92314

    shroote
    Member

    Hello, try “Screen Options” in the right top corner of the screen, and make sure “Display post in” checkbox is checked.

    #92316

    paulmozina
    Member

    Ok, it is working fine. I see now that you can only add posts to 5 of the 8 Homepage widgets and that is why only 5 of them appear in the “Display Posts in Module” dialog box.

    this is resolved

The topic ‘Display Post Module not visible on Post Editor page under Tags or anywhere’ is closed to new replies.