Different problems

  • Author
    Posts
  • #118899

    Hi,
    I am a newbie with WP. This is my website : https://oldtaste-goodtaste.com
    -I am struggling to find a solution to reduce the size of the header once
    I’ve inserted my logo and change the color of the tagline.
    -Also I’d like to delete the browse option on the top of the page
    -Last point: I’d like to make my home page the main page when you reach the website but for now when you reach my website you need to click on home before the homepage appears.
    Please help :)

    Thank you

    The blog I need help with is oldtaste-goodtaste.com.

    #119040

    mmcalister
    Theme Author

    Hi there,

    You’ll need to either reduce the size of your logo or apply some custom CSS to reduce the size of the header. You could try this:

    .custom-logo-link img { max-width: 200px; }
    .titles-wrap { display: none; }

    To hide the browse button, you can use the following CSS:

    .browse-button { display: none !important; }

    To change your homepage, you can go into your WP Admin and go to Settings > Reading. There you can change your ‘Front page displays’ setting to your homepage, as seen here.

    #119196

    Hi mmcalister,

    Thank you so much for your help. The CSS code is working well, however it seems like I don’t have this ‘Front page displays’ option in my setting>Reading
    Any other ideas how I can process ?
    Thanks again :)

    #119205

    I am having the same challenge too. I like the front page of this theme and in the example it is the ‘home’ page. So once you’ve navigated away from it you can return by hitting ‘home’. However in the template for this theme the ‘Home’ page is an additional page for users to be able to populate. I just want to link home and front page together. Please can you help me too?

    #119237

    Hi,

    @warwickevents, have you found any solutions so far ??
    @mmcalister, any idea how we can resolve that please ?

    #119244

    Hi @kossiviolmpio – no still none the wiser. We just want it to look like the demo. Please @mmcalister can you help us?

    #119245

    I forgot to say whilst we’re building the website it is called http://www.warwickeventsblog.wordpress.com

    #119262

    mmcalister
    Theme Author

    Hi there,

    Sorry for the mixup. To control the number of posts per page, you’ll need to go to Settings > Writing > Content Types and change the number of posts there, as seen here.

    @warwickevents, it looks like your homepage and home link are working as expected.

The topic ‘Different problems’ is closed to new replies.