Debut theme – can't get my blog to look like it yet

  • Author
    Posts
  • #4981

    pinkstones
    Member
    Original poster

    Hi all,

    I’m really struggling with this theme and please excuse my ignorance on this; not used WordPress in this way before!

    I found an excellent post on the front page, https://premium-themes.forums.wordpress.com/topic/how-to-set-up-a-featured-grid-page-with-thumbnails?replies=4#post-3261 which I followed, but I am still stuck.

    My page still has a very long way to go before it looks anything like th demo and I feel like I’ve done everything right – but clearly I haven’t! Has anyone used this theme before and can understand where I’ve got to, or what I should do?

    Sorry if it’s one of those really obvious things that I’m being blind to… :(

    The blog I need help with is: toyota-stoke.com

    #5134

    pinkstones
    Member
    Original poster

    One major aspect at the moment is that on mine, everything is squashed over on the left hand side – but in the demo, it’s very smart and in the centre. I can’t see a setting for this anywhere?

    #5136

    thelukemcdonald
    Theme Author

    It appears the Stylesheet for the theme is not being used. Do you have the custom design upgrade?

    You can try going to Appearance -> Custom Design and select the CSS tab at the top. Towards the bottom of that page, be sure that in the CSS Settings area, the option “Add my CSS to Debut’s CSS stylesheet.” is selected. It should look something similar to this: http://d.pr/BinE

    #5137

    pinkstones
    Member
    Original poster

    Thanks for the reply :)

    How do I use the style sheet? Again, sorry if it’s obvious!!

    #5138

    pinkstones
    Member
    Original poster

    I tried “reset defaults” earlier in the hope it would fix it, but no joy

    #5139

    thelukemcdonald
    Theme Author

    Log into your admin. Then go to the Appearance Menu on the left. Under that menu, go to Custom Design. Select the CSS tab at the top. From there makes sure the CSS Settings are set as previously stated and shown in the image link.

    #5140

    thelukemcdonald
    Theme Author

    Where were you selecting “Reset Defaults”?

    #5141

    pinkstones
    Member
    Original poster

    ah – somehow only just saw the other part of your reply! Well it worked, woohoo!

    #5142

    thelukemcdonald
    Theme Author

    Awesome. Things should look far better :) If you have any questions, please don’t hesitate to ask, not matter how basic you think they are. I still have yet to create a nice detailed documentation sticky post for this theme, which I think will be quite useful.

The topic ‘Debut theme – can't get my blog to look like it yet’ is closed to new replies.