Date in comments doesn't follow date formatting

  • Author
    Posts
  • #47903

    I’ve noticed that this theme doesn’t format the date in comments according to the blog settings.

    For example, the date of our blog post is March 21st, 2014 but the dates on the comments is in US format of MM/DD/YYYY.

    Would it be possible to make the comments match the blog settings?

    The blog I need help with is blog.alfredapp.com.

    #48060

    bhadaway
    Member

    Let me check with development on this.

    Thank you.

    #48155

    hugosaner
    Member

    We have made the changes so that it will follow the format you choose in the options.

    Thank you

    #48175

    Thank you so much for being so responsive :)

    Will I need to make any changes, or does it take some time for the changes to propagate? I can see that the address in comments still shows as US formatting, e.g. in the comments section on this page:
    http://blog.alfredapp.com/2014/03/07/keep-in-sync-using-dropbox-with-alfred/

    #48176

    bhadaway
    Member

    Once it’s available, you should see an update notice in your WP admin to update the theme to the new version.

    If you still see no update after 2-3 days, please check back with me.

    Thank you.

    #48177

    Excellent, I wasn’t sure what the process was with wp.com :)

    I shall keep an eye on it – and again, thanks for the quick response!

    #48179

    bhadaway
    Member

    You’re welcome.

The topic ‘Date in comments doesn't follow date formatting’ is closed to new replies.