Connect Icons

  • Author
    Posts
  • #89093
    ifmomsaysok
    Member

    I’ve recently returned to using the Lens theme and want to remove the Connect Icons at the bottom of the page. When I go to Customize, the only option I have for Connect is to change Twitter. Facebook and Google+, along with Twitter are visible now, but I can’t find any way to change/remove those icons. I’ve even disconnected from G+ in Sharing, having disabled that account. When I first used this theme, I remember having a problem finding how to change these icons when I used this theme a while back. What am I missing?

    Thanks for any help you can give me.

    The blog I need help with is: (visible only to logged in users)

    #89207
    binarymoon
    Theme Author

    Hi there – sorry to hear you’ve had problems with the social accounts. Going to the connect section of the customizer is the correct way to remove the accounts. You should just change all the available options so they look like this:
    https://cloudup.com/cQfgH78-o8L

    If this doesn’t work then I may need to ask the wordpress.com support team to look at your account and see if they can help.

    #89210
    ifmomsaysok
    Member
    Original poster

    Thank you for your prompt response.

    Your screen shot is how I remember my Connect options the first time I used the Lens theme. I should have included my own screen shot in my original inquiry.

    As you can see, instead of having several connection options, I only have Twitter.

    #89227
    binarymoon
    Theme Author

    well that’s very strange. Really sorry about this. Have you tried reconnecting the different options, and then unsetting them in the customizer?

    #89230
    ifmomsaysok
    Member
    Original poster

    I have not. Let me try that.

    #89231
    ifmomsaysok
    Member
    Original poster

    Nope… that didn’t appear to help. Twitter is still the only Connect option.

    #89233
    kathrynwp
    Staff

    Thanks for flagging, binarymoon. We are investigating this and will keep you posted here.

    #89234
    ifmomsaysok
    Member
    Original poster

    Thanks @kathrywp and @binarymoon, I appreciate your attention to this issue.

    #89238
    kathrynwp
    Staff

    We fixed this within the database of your site and all social links are now removed. If the issue crops up again, please let us know.

    #89239
    ifmomsaysok
    Member
    Original poster

    Thank you so much for all your help.

    #89241
    kathrynwp
    Staff

    You’re very welcome!

  • The topic ‘Connect Icons’ is closed to new replies.