Comment Section displaying different on desktop / mobile

  • Author
    Posts
  • #75310

    Hi,
    We have noticed that on a desktop, the comment section is appearing fine with Name / Email / Comment / Submit / Share this – this is how I set it up.

    However on a mobile the comment section is appearing as above which is great [but the “reblog” button is missing]

    Also, after the above, is another section showing “Your email address will not be published ….. Name / Email / Website / Comment / You may use these HTML tags and attributes: [followed by lots of HTML codes] / Post Comment / Tick box with Notify me of new comments via email.
    This section does not appear on the desktop.

    Is there something that I need to tick/untick so that this section does not appear on a mobile?

    I have screenshot if required, but cannot attach to this ticket.
    Please let me know
    Thanks
    Gail

    The blog I need help with is temptingholidays-blog.com.

    #75487

    designorbital
    Theme Author

    Hi Gail,

    Comments form is controlled by Jetpack.
    I am unable to understand the reason, why the original comment form is displaying on mobile displays.

    I have referred this ticket to the WordPress.com staff.
    Please wait for their response.

    Thanks

    #75516

    kathrynwp
    Staff

    Hi Gail, this is the expected behaviour across all WordPress.com sites, no matter the theme. A different type of comment form is displayed on smaller screens, and there’s no setting that can change that.

    Comments form is controlled by Jetpack.

    Jetpack is only applicable to self-hosted sites.

    #75518

    designorbital
    Theme Author

    Hi Kathryn,

    Thanks for updating my knowledge as well.

The topic ‘Comment Section displaying different on desktop / mobile’ is closed to new replies.