Columns

  • Author
    Posts
  • #90851

    lahauser
    Member
    Original poster

    Hi! I don’t seem to find where I can choose between one or two columns for my posts. Right now they are in a two column format but there’s only text and images in one column.

    Thank you!

    The blog I need help with is: awaywego.me

    #91026

    Hello! If the post’s content is less than 1,000 characters (excluding HTML tags and shortcodes), all of the content will appear in the left column, while the post title will appear at the top of the right column.

    If your posts are longer than 1,000 characters, find the Layout section in the right column of the Edit Post screen and check the box next to “Enable single-column layout”. Please keep in mind you’ll have to edit your post in the “classic” editor in order to do this.

    #91112

    lahauser
    Member
    Original poster

    Hi Melissa thank you for your answer.

    I finally found my way to the “classic” editor, I’m making sure there are more than 1,000 characters and is still not working.

    Any idea why?

    Thank you!

    #91113

    lahauser
    Member
    Original poster

    Nevermind I just refeshed it a million times and it finally worked!

    Thank you!

    You guys should have that option in the new editor, is kind of a mess go through all this every time.

    best

    #91130

    Glad it’s working!

    Unfortunately it’s not possible with the new editor yet. :\ Hopefully things will run smoother in the future!

The topic ‘Columns’ is closed to new replies.