Chatango embedding not working

  • Author
    Posts
  • #152939

    echoesofnatureproject
    Member
    Original poster

    Hi there,

    When I embed links into the HTML text box, it doesn’t work.

    Can someone please provide advice?

    Thank you in advance!

    The blog I need help with is: echoesofnature.art

    #153026

    thelukemcdonald
    Theme Author

    I don’t believe WordPress.com has support for Chatango embeds by default. This would be a feature WordPress.com would need to support and is not theme related. Do you have a page where you are trying to use the embed link? Are you able to paste the code your using here?

    #153077

    echoesofnatureproject
    Member
    Original poster

    Ah I see! Yes, the code I’m using is:

    //st.chatango.com/js/gz/emb.js

    Thank you for your help!

    #153078

    echoesofnatureproject
    Member
    Original poster

    It keeps editing out the code

    (IGNORE)//st.chatango.com/js/gz/emb.js(IGNORE)

    #153080

    echoesofnatureproject
    Member
    Original poster

    When I post it it reverts to that link, even when I try to hide it with surrounding text

    #153081

    echoesofnatureproject
    Member
    Original poster

    Also, is there a way of hiding the background? We are using a GIF as a moving background but currently the colour background still shows.

    #153612

    thelukemcdonald
    Theme Author

    Yeah, WordPress will strip that code out for security reasons. It might be possible to add the code via an HTML widget? Maybe give that a shot.

    As for the background, feel free to open a separate ticket so we can keep the conversation on topic.

The topic ‘Chatango embedding not working’ is closed to new replies.