Changing featured image to landscape

  • Author
    Posts
  • #131988

    Hi, my featured image on the homepage has been cropped and become a box. Is it possible to uncork and have showing on the homepage in landscape, the same as the blog post?

    I am very new to this, Many Thanks

    The blog I need help with is wbdevelopers.com.

    #131993

    lelandf
    Theme Author

    Hi there,

    Unfortunately what you describe is not possible with the Novara theme, as all images on the blog homepage are cropped to be a square.

    Regards,
    Leland

    #132536

    Thanks for replying. On the theme template the square image is considerably larger than mine and I am unable to enlarge mine to the same size. I have tried altering the pixel width but to no avail. Any guidance would be appreciated?

    #132539

    lelandf
    Theme Author

    Hi there,

    I think you are talking about the featured content.

    Instructions on how to designate featured content are available in the first section of the Novara setup document: https://wordpress.com/theme/novara/setup

    Does that help?

    Regards,
    Leland

    #132558

    Hi, yes I am talking about the featured content on the homepage. I have it setup as featured content but the main image isn’t as large as it should be on the homepage according to the template? I cannot see any options for altering the size?

    Thanks

    #132560

    lelandf
    Theme Author

    Hi there,

    Would you mind accepting my request to view your private site? I’m having trouble understanding what you mean without being able to see it.

    Alternatively, could you provide a screenshot of your homepage and upload it to a file sharing site like Dropbox so I could take a look?

    Thanks,
    Leland

    #132564

    lelandf
    Theme Author

    Thanks for accepting my request.

    I don’t think Featured Content is set up correctly. It doesn’t look like you have any tags set on that one post, just the “New Developments” category.

    Try adding the tag “featured” (no quotes, instructions on how to add tags are here) on that post.

    You may have already done this, but if not, you’ll also need to set “featured” as the Featured Content tag as described on the Novara setup document: https://wordpress.com/theme/novara/setup

    Regards,
    Leland

    #132631

    Thats sorted it. Thank you for your help.

    #132637

    lelandf
    Theme Author

    You’re very welcome! Thanks for letting me know.

    If you have other questions about Novara, feel free to start another topic and I’ll take a look.

The topic ‘Changing featured image to landscape’ is closed to new replies.