Category/Tag Older Posts Button Does Nothing

  • Author
    Posts
  • #97039

    zengreenway
    Member
    Original poster

    When I click on a category or tag, the resulting page has an “Older Posts” button at the bottom. When I click it, nothing happens. No older posts show. My posts per page setting is 9 and I have more than 9 posts in the category/tag. What can I do to get the older posts to show?

    The blog I need help with is: zengreenway.com

    #97155

    ricardpriet
    Theme Author

    Hello zengreenway,
    Thank you for writing.

    What a strange issue!
    We are not able to replicate the issue in our demo site.

    Could you please publish your site to take a look?

    Thank you again!
    Ricardo P. from SiloCreativo

    #97167

    zengreenway
    Member
    Original poster

    Hi, Ricardo. I checked my problem again after making my site public and the button functions correctly. I’ve switched it back to private and the button no longer works, but that’s fine for me because ultimately the site will be public when I’m done futzing with it. No idea if this will be an issue for people who make their sites private and then invite certain people. As far as I’m concerned the problem is solved. Thanks!

    #97184

    ricardpriet
    Theme Author

    Hello zengreenway,

    thank you for keeping us posted. As you said, we will looking for if this is an issue for peaplo who have their sites marked as private.

    Thank you again!
    Ricardo P. from SiloCreativo

The topic ‘Category/Tag Older Posts Button Does Nothing’ is closed to new replies.