Categories

  • Author
    Posts
  • #2259

    Hi there
    I have added categories to one of my gallery posts (in projects) yet the hyperlinks from the category cloud (homepage) only seem to recognise standard posts. Is there a way around this?
    Thanks

    The blog I need help with is: (visible only to logged in users)

    #2386
    scottrrollo
    Theme Author

    Hi there!

    I’m sorry to hear you’re having this issue.

    Try the following two solutions:

    1) Log into WordPress and navigate to Posts → All Posts. In your post, be sure to check your desired categories, and click Update when you’re done.

    2) Make sure you’re adding categories to your posts, and not Tags. To add a new category: navigate to your post. Under Categories select + Add New Category.

    Hope this helps. If you have any issues, let us know!

    #2388
    elizabethparbutt
    Member
    Original poster

    Hi there
    Thanks for replying. That is exactly what I have been doing but it only seems to work for standard posts not gallery posts. Is there anything else in the set up that I need to adjust or something??
    Cheers

    #2390
    scottrrollo
    Theme Author

    Hi there!

    I’m sorry to hear you’re still having this problem.

    I have tested this scenario, and it appears to be possible, so I am a little unsure what the exact issue is. Do you happen to have a link to your website, so we can take a look?

    When you mention, “category cloud”, are you referring to the default Categories widget, or a plug-in?

    Thanks!

    #2416
    elizabethparbutt
    Member
    Original poster

    yes sure, it is http://www.madebymarketing.wordpress.com

    i have added categories for two of the posts (community consultation and bexley heritage trust) on the projects page but the categories do not appear on the project pages, despite showing on the dashboard as having been added.
    When i click on a term in the category cloud on the homepage (default) it doesn’t find the gallery posts, only my standard post.
    Thanks for checking this out for me

    #2420
    andyadamscp
    Member

    Hey there,

    The way to make these posts show up on those pages is actually through the Appearance → Theme Options panel. Under the “Projects” section, there is a check box for “Hide project items on the blog”. Uncheck this, and those posts will show up on the Category pages (as well as on your blog).

    I know this isn’t ideal, but it’s a limitation with WordPress – there is no easy way to include/exclude certain categories across the various widgets. However, the argument could be made that if you’re on a category page, you should see ALL posts, including galleries no matter what the option says. I will file a ticket to consider this approach.

    Let me know if that solves your problem!

  • The topic ‘Categories’ is closed to new replies.