Can't remove "home" text from home page

  • Author
    Posts
  • #158101

    joisoflife
    Member

    Hi,

    I just switched to the Photographer theme and I can’t get rid of the “Home” text on my home page. Every time I delete the text it changes my menu bar. I’m sure it’s something simple that I am missing but I can’t figure it out. Also the width of the border on my slide show is rather wide. Is there anyway to change this?

    The blog I need help with is joisphotography.com.

    #158154

    itsdavidmorgan
    Theme Author

    Hello,

    It seems you able to remove the “Home” text. Is that correct?

    Regarding the slideshow border, you can decrease the width by adding the following style:

    #slideshow {
      padding: 10px;
    }

    The style can be added under Design > Customize > Additional CSS within the WordPress Customizer. You may adjust the 10px value as needed.

    I hope this helps. Thanks!

    #158160

    joisoflife
    Member

    Thanks for this. Yes, I am trying to remove the Home text. Currently the only work around that I have found is to turn off “Display Home page content”. I saw that this question was asked before yet neither of the two previously posted CSS codes seem to be working for me.

    #158213

    itsdavidmorgan
    Theme Author

    Hello,

    No problem. Can you choose to display the home content again? I need to see the issue on your site in order to provide accurate code.

    Thanks!

    #158217

    joisoflife
    Member

    Just changed the settings. Thanks again for the assistance

    #158237

    itsdavidmorgan
    Theme Author

    Hello,

    No problem. :)

    Adding the following style will hide the “Home” text on the home page:

    .home .headline {
        display: none;
    }

    I hope this helps. Thanks!

    #158313

    joisoflife
    Member

    Thank you!

The topic ‘Can't remove "home" text from home page’ is closed to new replies.