cannot get featured image to appear on posts page

  • Author
    Posts
  • #148825
    rodgithens
    Member

    I’m stuck trying to figure out how to get a featured image on my posts page: https://rodgithens.com/blog/

    Previously, I had a featured image, but it wouldn’t show up. Then, I deleted the page and started over and now I don’t have the option of adding a featured image. Any ideas on what’s going on?

    The blog I need help with is: (visible only to logged in users)

    #148879
    emilysuesrq
    Theme Author

    Hello, the blog page in this theme is set to display the Header Image which is applied to the site. To set your header image to display on your blog page, go to Customize > Header Image.

    #149000
    ckurz7000
    Member

    I am using the Services page template and uploaded a “featured image”, which is different from the header image on the front page. I can’t get it to show up, though.

    Also, part of my sight will be a collection of articles/blogs, for which I would like to have different featured images. Is this possible? What do I need to do to make this happen?

    Thank you for this great theme!!

    — Chris.

    #149178
    emilysuesrq
    Theme Author

    Hi Chris, thanks for the kind words – we are so glad you enjoy the theme!

    Regarding your question, could you please provide a link to the page on your site in question? I’ll be glad to look into this for you. Thanks in advance!

    -Emily

    #149324
    rodgithens
    Member
    Original poster

    Thanks for your quick reply, Emily. That worked.

    #149326
    emilysuesrq
    Theme Author

    Great to hear! You’re welcome.

  • The topic ‘cannot get featured image to appear on posts page’ is closed to new replies.