Cannot change background color

  • Author
    Posts
  • #16690
    kjantin
    Member

    I would love to change my Gigawatt theme background color from the “dark” default option to the “light” option. I followed your instructions – https://theme.wordpress.com/themes/gigawatt/ – and went to the Gigawatt Theme Options and selected the “light” option but it just doesn’t want to change. I also tried to figure out how to do the frontpage slideshow thing, thinking that this would allow the background to change…but I can’t get that to work either. What can I do to make the theme read my “light” theme selection? Thanks.

    The blog I need help with is: (visible only to logged in users)

    #16863
    robrev7
    Member

    Hi, This is a problem for me too. I click on light, press save changes and nothing happens, the background stays dark. Is there any solution to this? Expected better from a premium theme I just paid $60 for.

    I also followed the slideshow instructions on the theme showcase and cannot get it to work. Are there any clearer instructions anywhere?

    #16866
    vailobox
    Theme Author

    Hello,
    Once you select Light and then click Save, please clear your browser cache. It may take a bit for the changes to take effect due to caching. I have confirmed that this feature is working.

    The front-page showcase is created by making a page and choosing the “Showcase” page template from the drop-down on the right. You must then go to Settings > Reading and set that page as your Static homepage. Content is automatically loaded from your posts that use the Video post format. (Create a post, add the video URL to the body, and select Video then Publish)

    #16898
    kjantin
    Member
    Original poster

    I followed your instructions, but only the color of the text seems to change, and not the background color. Please go to http://carriagehouseartstudio.com/ and clear your browser cache and tell me if you see a light background color.

    When you had the feature working, what browser were you using? Are you using a site on WordPress.com?

    #16958
    kjantin
    Member
    Original poster

    Also, you mention that it may take a bit for the changes to take effect, but I changed the theme color last night so it has been almost 24 hours.

    #17097
    vailobox
    Theme Author

    Hello,
    The site is either still set to Dark, or the dark texture is loading via Custom CSS. Please check both your custom style area and the WordPress background setting to ensure they are blank/reset.
    The browser you use should not matter.

    #17098
    vailobox
    Theme Author

    Also try this:
    Go to Appearance > Background and click “Restore Original Image” then select Tile and save.

    #17099
    kjantin
    Member
    Original poster

    That worked! I would recommend including that in your blog post https://theme.wordpress.com/themes/gigawatt/

    Thanks!

    #17105
    marcperel
    Theme Author

    Thanks for the suggestion KJ :)

  • The topic ‘Cannot change background color’ is closed to new replies.