Buttons for Slide Out and Search Menu seems to be white

  • Author
    Posts
  • #157590

    ralphgonzalvo
    Member
    Original poster

    I noticed that the buttons on the top left of the theme, by default, are white. On the default palette, this makes the buttons transparent while the slider is on “full width.” It is visible though if you change the slider to “full screen”, assuming that you have a dark photo for your featured post.

    It’s easy to fix with CSS, but I’d just like to point it out since the demo page has the transparent white buttons instead of the intended black ones like in the previews.

    The blog I need help with is: 3.0.195.231

    #157632

    ellenbauer
    Theme Author

    Hi Ralph,

    I’m so sorry for this error, a fix will be provided in the next theme update asap.

    Thanks so much for your patience. If you experience any further issues after the next update, please let me know.

    Thanks so much.

    Best Regards,
    Ellen

    #157771

    Hi Ellen,
    I am facing the same issue with my mobile site.I will be looking forward to the fix.

    Best Regards,
    Priya.

    #158096

    martinaquino
    Member

    I just purchased this theme and I think it’s very lovely and well done but I am having the same issue. Please make the buttons black..

    #158111

    ellenbauer
    Theme Author

    Hi everyone,

    thanks so much for your feedback and the bug report. I’m working on the fix and it should be available within the next 24hours.

    Thanks so much for all of your patience.

    Best Regards,
    Ellen

    #158176

    ellenbauer
    Theme Author

    The bug should be fixed now.

    Thanks so much for your patience!

    Best Regards,
    Ellen

    #158180

    martinaquino
    Member

    Hi Ellen, I checked. Bug is still there. I am using Chrome on mobile. I cleared cache and all that and the slide out panel is still white.

    #158182

    martinaquino
    Member

    Sorry, I replied to the wrong thread – was using email. Yes, this issue is now fixed. Thanks.

    #158500

    I start customizing my site today but still finds the same problem… I am using Chrome too.

    #158541

    ralphgonzalvo
    Member
    Original poster

    Thanks for the fix Ellen. :)

    Hi everyone, try refreshing your cache if it’s not working for you. Press Ctrl+F5.

The topic ‘Buttons for Slide Out and Search Menu seems to be white’ is closed to new replies.