Bug: 'Permanent Link to' appended to alt-text for titles on front page

  • Author
    Posts
  • #37274

    benhealey
    Member
    Original poster

    Hi

    This relates to a wordpress.com site running the Linen premium theme at http://aspire2025.org.nz/

    The issue:
    The words “Permanent Link to” are appended to the end of the auto-generated title alt-text for articles listed on the front page (including in the slider). Hover the mouse over any of the titles to see what I mean.

    This text is only appended to titles displayed on that page and prior to pagination. That is, the appending does not occur on category listing pages (e.g., http://aspire2025.org.nz/category/findings-and-views/publications/) or on titles that are loaded via ajax on the front page (i.e., by clicking on the ‘older posts’).

    This seems to be a theme coding issue, rather than something I can fix with a setting in the dashboard. Can anyone here give me info on how to get this resolved?

    Thanks in advance for your help.
    Ben

    The blog I need help with is: aspire2025.org.nz

    #37383

    Hi Ben!

    That is quite a strange bug! I’ve confirmed that this happens on the demo site as well, and I’ve filed a ticket to get this fixed. Sorry for the weirdness, but thanks for reporting this to us! We’ll let you know when we have an update.

    #37719

    kirkwight
    Staff

    Re-opening this thread for further update by the theme author.

    #37720

    tollmanz
    Member

    Hi Ben!

    We just deployed a fix for this issue, so you should be all set. Thanks again for reporting this issue.

The topic ‘Bug: 'Permanent Link to' appended to alt-text for titles on front page’ is closed to new replies.