Bug on Portfolio Template Homepage

  • Author
  • #157603

    Hello, I am trying to use the Portfolio template on my homepage. However I am not able to hide the title as you suggest in the setup instructions:
    “By default, page title and content will appear. You can hide them if you prefer by going to Appearance → Customize → Theme and unchecking “Show title and content on Portfolio Page Template” option.”.
    I contacted WordPress support and they say “it looks like there’s a bug in theme that causes the page to disappear when using that template with the page title hiding option.”
    If I use the Default template with the Portfolio design the page appears but I can’t get rid of the title. Can you help me fix it?

    The blog I need help with is: (visible only to logged in users)

    Theme Author


    This setting is working as expected.
    I have re-checked it at Candela Demo. Please have a look.


    Your blog is marked private at the moment and i am unable to see it. Please recheck the settings or ping me when the blog is live.


    Original poster

    Hi sorry for that private thing. The blog is public now.
    In the home page the title appears, please check it here https://mariaclaudiaoliveira.com/
    And in the Portfolio page the title is hidden: https://wordpress.com/pages/mariaclaudiaoliveira.com

    Probably I am doing something wrong so I would be very grateful for your help.

    Original poster

    Hi just an update: I was able to make it work using the Classic Editor. The bug only happens when using the Blocks editor, which I hate btw. Why on Earth they changed it for the blocks? Anyway, I thought you would like to know. Thank you! :)

  • The topic ‘Bug on Portfolio Template Homepage’ is closed to new replies.