Blog Posts – how to show full text not summary

  • Author
    Posts
  • #41790
    londondtp
    Member

    Hi there I wonder if you can help, I’d like the blog post currently set for my home page to show in full without the read more option – I have gone into Reader and selected this option but it does not seems to have done the trick. Is there another way of doing this? Also in my categores menu when I select an post it comes up with the summary again, requiring two clicks to get to the full post – is it possible to chnage the settings across the site to show full blog posts straightaway please?

    The blog I need help with is: (visible only to logged in users)

    #41921
    binarymoon
    Theme Author

    Hi – the blog settings in the WordPress admin only apply to RSS feeds and don’t affect the homepage layout I am afraid. There’s no way to have the full post content display on the homepage.

    #42231
    londondtp
    Member
    Original poster

    thanks for your reply – i guess more thought may need to go into my structure as to which should be pages and which should be posts; i didn’t realise when i got into this that there would be such differences between the two, new to this!

    #42232
    londondtp
    Member
    Original poster

    for some posts i have also hidden the menus that show on the right – yet on these pages a small line still appears and the formating seems to be affected by this too – effectively cutting the top line of text – even though no menu is showing on the right at all – is there a way to rectify this too?

  • The topic ‘Blog Posts – how to show full text not summary’ is closed to new replies.