Background Block Above Slider

  • Author
    Posts
  • #151667
    voyley78
    Member

    Hi there,

    Am putting the finishing touches to my site and noticed that there is a large black section between the menu header and the featured slider and I can’t work out how to remove this.

    Site can be found at: https://boss-daddy.com

    Thanks

    G

    The blog I need help with is: (visible only to logged in users)

    #151669
    slobodanboba
    Theme Author

    Hi,

    Can you send over a screenshot of the issue? You can upload to https://imgur.com/ and send over the link.

    I don’t see a blank black section in there but I do see a light gray section between the slider and the main area, that’s where the “featured category” posts are located but it’s not showing any posts in there.

    I’m guessing a category is selected but no posts are in that category.

    You can disable that section in WP admin > Appearance > Customize > Theme Options. Set the “Featured Category” to disabled.

    #151680
    voyley78
    Member
    Original poster

    Thanks for the response, I spent some time after posting the issue looking into it a little more and it turned out to be an Ad Sense issue where the space was being set for an Ad that didn’t appear. Have removed that section of the site for ads and that seems to have resolved it.

    Thanks for the feedback on the other space, I have removed the featured category posts when trying to resolve this issue and will go back and have a look at the layout and make a call as to whether to reinstate.

    I noticed when checking the site from a different computer that there are wavy red lines each time the homepage loads the images from the slider. Is this something you can replicate your side?

    If so would like to check if this is a know issue, whether I need to raise another query, or if this is solely down to site speed.

    Thanks

    G

    #151682
    slobodanboba
    Theme Author

    Hi,

    The wavy red line is an animation to represent the section being loaded. Once the images for the slider load it goes away and the slider shows up.

    If you don’t want that you can add the following CSS code:

    .blog-posts-slider-loader { display: none; }

    https://en.support.wordpress.com/custom-design/editing-css/

    But the slider will still not be shown until the images are loaded.

  • The topic ‘Background Block Above Slider’ is closed to new replies.