Awesome doesn't show galeries on sites

  • Author
    Posts
  • #106976

    robinahne
    Member
    Original poster

    Hi there!
    As it says in the topic: galeries wont work on my sites, just single images. As this happend all of the sudden I don’t know what went wrong.
    Can you please help me?
    Best regards!

    The blog I need help with is: robinahne.com

    #107297

    kathrynwp
    Staff

    Looks like this question fell through the cracks and the developer missed it – sorry about that. Let us know if you still need help with anything.

    #107298

    robinahne
    Member
    Original poster

    Hello Kathryn!
    Thank you for the respond. Still the same Problem: Only single Images work on my site.

    #107299

    Hi robinahne,

    To show the galleries, you’ll need to visit My Site > Customize > Theme.

    There, you’ll need to uncheck the box that says “Show Featured Image on the header area of single posts/pages instead of galleries/videos.”

    Here’s a bit from the theme setup guide about this feature:

    It’s possible to display a gallery or a video in place of a Featured Image. To do this, navigate to the Theme panel in the Customizer and make sure the option next to “Show Featured Image on the header area of single posts/pages instead of galleries/videos” is unchecked.

The topic ‘Awesome doesn't show galeries on sites’ is closed to new replies.