Avid Theme: Video Format Post: Youtube Videos Not Resizing Properly

  • Author
    Posts
  • #53766

    samanthaxandria
    Member
    Original poster

    The YouTube videos I copy-pasted onto a video format post have suddenly stop resizing to show properly on the blog timeline -like the one on the demo site.
    Instead, the video displayed is less than full width, similar to the alignment in the Standard/Quote formats.
    How do I get it to show properly -full-width like the featured image posts- again?

    The blog I need help with is: samanthaxandriachur.wordpress.com

    #53995

    tollmanz
    Member

    Hi there!

    Sorry to hear about the troubles. Can you tell me how you are adding your videos? Also, would it be possible for us to take a look at your site so we can see the issue first hand?

    #54159

    I’m having the same problem. I’m adding the videos just like you show in your video, copy and paste the link into the post.

    You can see my site at http://mihaelagimlin.com

    Please advise how this problem can be fixed.

    #54170

    tollmanz
    Member

    Hi there!

    Can you try adding the link to the video in the text, not visual mode?

    #54172

    I tried adding the link in the text mode and it still does the same thing.

    #54174

    Hi folks,

    Sorry for the troubles with videos in the timeline. This appears to be a bug, and we are working on a fix. Stay tuned.

The topic ‘Avid Theme: Video Format Post: Youtube Videos Not Resizing Properly’ is closed to new replies.