All Background pics

  • Author
    Posts
  • #129722

    Since the passage in premium wordpress
    all background images and home don’t work
    I do not understand what happened: /
    Thanks for your help

    The blog I need help with is cottet-dubreuil.fr.

    #129755

    vivawpthemes
    Theme Author

    Hi,

    Please make sure that you have added a video in the front page. Also make sure that in the Theme Options, ‘Appearance – Customize – Theme’ you have not disabled the background images.

    Thanks,
    Edy

    #129757

    Hi
    video is ok on front page and “Disable background images” is opt out.
    What does not work :
    . home page slider
    . all background images

    Thank you …

    #129763

    vivawpthemes
    Theme Author

    Hi,

    Just checked again your website. For example in this page https://cottet-dubreuil.fr/vignoble-et-savoirfaire/

    the featured image is a 1x1px gif image. Can you try and add a big image as featured in this page?

    Thanks,
    Edy

    #129964

    Hi,

    There was already a featured image in this section… But I replaced it. it does not change anything in front.

    :(((

    #129965

    vivawpthemes
    Theme Author

    The problem is your website is loading a default image as featured. I will tag the staff so they can take a look.

    Thanks,
    Edy

    #129966

    Thank you very much :/
    It’s the same for the Home page: the video works but not the images featured.
    I am waiting for your answer….

    #130028

    Hi there,

    There appears to be an issue with the way images are loaded and this theme. For now, to get your images to load properly while we work on a fix, I’ve disabled lazy loading images on your site.

    While there’s no timeline for a fix, when it’s made, we’ll provide an update here.

    #130151

    Hi
    thank you very much for your response :
    the images are loaded.

    #130154

    vivawpthemes
    Theme Author

    Hi,

    The issue has been fixed, you can enable lazy load of images in your website.

    Thanks,
    Edy

    #131441

    HI
    the problem is back : images on home page don’t loaded :/
    Please help me.

    ++

    #131582

    vivawpthemes
    Theme Author

    Hi,

    Just checked your website and the background slideshow is working fine. Are you set?

    Thanks,
    Edy

You must be logged in to reply to this topic.