adding videos from the external sources.

  • Author
    Posts
  • #42320

    Hi, collection team,
    I am having trouble inserting videos from external sources. Kindly help.I tried to follow the instruction but of no avail. I m exhausted trying to insert. I m planning on givingup the theme. Sad.

    The blog I need help with is: (visible only to logged in users)

    #42546

    Hello!

    What is the external source of your videos? Is it a video service like YouTube?

    #42558
    lifeisallspices
    Member
    Original poster

    Hi,
    Yes, external source like youtube,vimeo,etc. Just like beautifull collection theme has.

    #42566
    scottrrollo
    Theme Author

    Hi!

    Please try adding your video URL in to the first line of your post’s content.

    If this doesn’t work for you, can you please share the URL you’re trying to insert?

    Also, if you haven’t already, please read about posting videos in your theme tutorial.

    #42595
    lifeisallspices
    Member
    Original poster

    Thanks. I got it this time. See, I am a visual learner. Live demo would have solved this.
    Anyway, I got the video inserted. But how do I get the slide on the page, like the collection theme have with picture on it. Mine is showing a blank video picture on it. Site address lifeisallspices.wordpress.com.

    #42614
    scottrrollo
    Theme Author

    Hi again :)

    I’m glad to hear you sorted this out.

    Are you referring to this gallery? If yes, this is a Gallery post. Only images can be added to this. If you’re referring to something else, can you please provide us with an example, so we can take a look?

    #42706
    lifeisallspices
    Member
    Original poster

    Hi,
    Thanks, yes it is a gallery post. I got, but images of those videos are not showing when I click the video, all I see is blank video slide smiling at me. I have attested 3 videos, only one is playing. However, the pictures are not on the pages. Please Check out my site lifeisallspice.wordpress.com.
    “Happy Holidays.”

    #42713
    tollmanz
    Member

    Hi there!

    It looks like you might have switched themes. Are you still needing help with this issue? If so, can you walk us through how to reproduce the issue so we can better assist you?

    Thanks!

    #42719
    lifeisallspices
    Member
    Original poster

    Yes. I still need your help in solving this issue. I still have this theme. This what i did – While watching my favorite video I clicked on the share icon symbol and copied the URL, then I copied it to my blog while I was on the edit page of the video. This is exactly what I did. When I published ,the image of the video didn’t show on the page (just a video symbol was showing) when I clicked on the symbol the video played. But It didn’t show the way it showed on the theme collection. I m not sure where I did wrong. Help please.. lifeisallspice.wordpress.com

    #42720

    Hello!

    The thumbnails for the videos are not generated automatically. You’ll need to set a featured image for each of your video posts in order for the video archive page to show images instead of just the video icon.

    #42739
    lifeisallspices
    Member
    Original poster

    Hi,
    Thanks for the feedback. But I tried to set featured image from the add media library while I was on the edit page, unfortunately I could not find the video file when I created the new post. How do I create that video file In the media library in order to create a video gallery, so that I can set a featured image of the video. Frustrated.

    #42742
    tollmanz
    Member

    Hi there!

    Sorry for the frustration. Let me see if I can clear this up.

    When you upload a video, the thumbnail will not be automatically generated. You will need to create a thumbnail yourself. This is unfortunately not something that can be done in WordPress.

    Your process should be something like this:

    1. Create a thumbnail for your video
    2. Create a new video post
    3. Paste a link to the video in the post content
    4. Upload the image that you created in step one as a Featured Image for the post

    If you follow those steps, you should achieve your goals. I think the misunderstanding is that thumbnails are not automatically generated.

    #42746
    lifeisallspices
    Member
    Original poster

    Hi,
    Now, how do I create a thumbnail for the video that I copied?

    #42748
    tollmanz
    Member

    Hi there!

    You will need an image editing tool for that. You could also just try to find a related image somewhere online to use on your site.

  • The topic ‘adding videos from the external sources.’ is closed to new replies.