A few issues

  • Author
  • #158125

    Original poster


    I’ve gone through most of the solutions you’ve provided before in this forum and implemented them and would love your help on a couple of issues I’m facing on this site: https://amfilms.com.au/

    1) The featured Portfolio images are showing on the homepage, however, when you navigate to ‘Our Work’ from the menu, the images don’t show up. Not sure why it’s happening. If it can’t be solved, is there a way to make ‘Our Work’ un-clickable in the menu.

    2) Under the static homepage there is a share this and twitter and facebook sharing links – how can i remove this?

    3) The ‘Like – Be the first to like this’ button is showing up on the pages – can this be removed?

    4) Is there a way to resize the box of the Featured Posts section on the homepage so that it fits the text? And can I remove the “continue reading” and change the background grey colour?

    Thanks for your help!

    The blog I need help with is: amfilms.com.au


    Theme Author

    Hi admfilms,

    1. This is a really strange issue and when I test in our server it’s working fine. You can see here https://veritydemo.wordpress.com/portfolio/. So, can you try removing the featured image on those portfolios and then again add back. This should solve your issue.

    So, if you want to remove the link in your Our Work then you can add the following CSS in Custom CSS:

    .menu-item-164 a {
    	pointer-events: none;   
    .menu-item-164 ul a {
    	pointer-events: auto;   

    2. I don’t see the Share this buttons on your homepage. Maybe you already disable it. You can read more about the Share button here https://wordpress.com/support/sharing/.

    3. Same with the Like buttons, I don’t see it on your homepage. You can read more about this at https://wordpress.com/support/likes/

    4. Yes, you can resize with the Custom CSS. But can you let me know what are you trying to do it exactly?

    You can change that grey color by changing the color code in the following CSS and then add it in Custom CSS.

    .home .first-post .hentry {
        background-color: #afafaf;

    If you want to hide that continue reading link in your first post then add the following CSS:

    .first-post .more-link {
        display: none;



    Original poster

    Hi Sakin,

    Thanks for helping!

    1. removing the featured image and adding it back didn’t work. The images still aren’t showing in the Our Work section. Would love to be able to use that page because I will add more projects in soon.

    1a. I’ve disabled the Our Work link the menu for now but now the dropdown doesn’t open unless the arrow is clicked – can this be changed to have the dropdown open once any part of “our work’ is clicked in the menu?

    4. I’m trying to reduce the height of the featured posts so there isn’t so much blank space under the text. If more text can be shown, that would help but I think resizing might work better. I will eventually like to add a button under that text to click through directly to the Brief Us page.


    Theme Author

    Hi admfilmsm

    1. It’s strange why the featured image is not working on your site. As I tested in both our server. See example: https://veritydemo.wordpress.com/portfolio/ and https://catchthemesllcsandbox.wordpress.com/portfolio/. In both, it’s working fine. Maybe some setting or plugin that is conflicting. Do have any extra plugin activated. Can you try disabling the plugin? Also, I am tagging WordPress.com support, so that if they can find any issue here.

    1a. Yes, it supposed to open dropdown only when you click on the arrow. But if you want full width, then add the following CSS:

    .menu-item-164 .dropdown-toggle { 
        width: 100%; 
        text-align: right;

    4. For resizing, please add the following CSS:

    .home .first-post {
        max-width: 960px;
        margin: 0 auto;


The topic ‘A few issues’ is closed to new replies.