Need help? Check out our Support site, then


Maxwell Add New »

Topic Post Count Last Poster Freshness
[sticky] [closed] Welcome to the Maxwell support forum! Please read this before you post! 1 themezee 8 months
Menu Doesn't Work 2 themezee 1 week
[resolved] Functionality on different pages - Question for Thomas 7 thecuriousflycaster 2 weeks
[resolved] Featured Image doesn't show when post to Facebook 27 kathrynwp 1 month
[resolved] HOME Show multiple times. 2 themezee 1 month
[resolved] Title and content not aligned with Menu and Title Treatment 2 themezee 1 month
[resolved] Can I Add Header Image 5 themezee 1 month
[resolved] Site Logo full width? 3 mpukiel 1 month
[resolved] Featured content 2 themezee 1 month
[resolved] How To Delete Old Page Data 2 themezee 2 months
[resolved] Is Maxweel free with WP Business Plan? 2 themezee 3 months
[resolved] logo centered 2 themezee 3 months
[resolved] export theme 2 themezee 4 months
[resolved] "Continue Reading" button 3 klgoldberg8888 4 months
[resolved] Twitter widget broken 3 klgoldberg8888 4 months
[resolved] New page of segmented blogs 2 themezee 4 months
[resolved] Home tab 2 themezee 4 months
[resolved] How to Add Magazine Layouts 2 themezee 4 months
[resolved] Responsive Site Identity Logo 3 thebulletinws 4 months
[resolved] columns on homepage in Safari (new) 6 themezee 4 months
[resolved] Featured images not showing 3 garayoga 5 months
[resolved] columns on homepage 2 themezee 6 months
[resolved] Featured Articles 5 themezee 7 months
[resolved] Move old blog posts to different page 9 themezee 7 months
[resolved] Changing font and font colour 2 themezee 7 months

New Topic in this Forum

You must log in to post.