Need help? Check out our Support site, then


Gallery Add New »

Topic Post Count Last Poster Freshness
How do I change the FONT and COLOR of my menu bar? 3 daniharperauthor 7 minutes
[resolved] [closed] Incorrect tiled mosaic galleries displaying, they are not responsive anymore 9 angelatcrist 3 weeks
[resolved] [closed] Mobile Menu and CSS code 4 angelatcrist 4 weeks
[resolved] [closed] Brazilian portuguese translation 4 kathrynwp 1 month
[resolved] [closed] Store in Gallery Theme 2 angelatcrist 1 month
[resolved] [closed] Customise colours 6 angelatcrist 1 month
[resolved] [closed] Change masonry and spinner colors 7 angelatcrist 3 months
[closed] media query for portfolio on mobile phones 5 angelatcrist 4 months
[resolved] [closed] video appears above post title 10 angelatcrist 4 months
[resolved] [closed] social media hover incorrectly displaying 9 angelatcrist 5 months
[resolved] [closed] Images not showing 3 angelatcrist 5 months
[resolved] [closed] Problems with social media icons 13 angelatcrist 5 months
[closed] Problems with post layout 3 angelatcrist 7 months
[resolved] [closed] More than 4 thumbs across 2 angelatcrist 7 months
[resolved] [closed] Social links double display 3 angelatcrist 7 months
[resolved] [closed] SLOW 4 calebsylvest 8 months
[resolved] [closed] Deleting About info box on posts 14 angelatcrist 8 months
[resolved] [closed] gallery theme menu not working 13 angelatcrist 8 months
[resolved] [closed] Vimeo and spotify integration 14 angelatcrist 8 months
[resolved] [closed] Header cropping improperly -- please help! 5 angelatcrist 9 months
[resolved] [closed] archive title 3 angelatcrist 9 months
[resolved] [closed] Adding social media buttons 3 calebsylvest 12 months
[resolved] [closed] format choice 2 calebsylvest 1 year
[resolved] [closed] sharing icons not appearing in header 7 2summers 1 year
[closed] how can I use this on my own installation 2 calebsylvest 1 year
[resolved] [closed] Universal Post/Page Width 6 reidexplores 1 year
[resolved] [closed] Embedding Youtube 2 calebsylvest 1 year
[resolved] [closed] infinite scroll problem 3 vpellpro 1 year
[resolved] [closed] Mimicking the gallery demo with my blog 5 calebsylvest 1 year
[resolved] [closed] Very slow site loading 7 uniqueartchic 1 year
[resolved] [closed] format problems with images 2 calebsylvest 1 year
[resolved] [closed] Problem with Gallery Theme 2 calebsylvest 1 year
[resolved] [closed] Problems with Gallery Theme and CSS Help Needed. 8 calebsylvest 1 year
[resolved] [closed] grey overlay on jpg image uploaded as header? 11 calebsylvest 1 year
[resolved] [closed] Title placement and grey triangles in Gallery Theme 4 emilypolar29 1 year
[resolved] [closed] Css needed new for premium theme 2 upthemes 1 year

New Topic in this Forum

You must log in to post.