Need help? Check out our Support site, then


Avid Add New »

Topic Post Count Last Poster Freshness
[sticky] [closed] Avid documentation 1 andyadamscp 5 years
[closed] How to disable comments on media attachments 6 scottrrollo 3 months
[closed] White flashes between page loads 3 scottrrollo 3 months
[closed] Image mosaics not centered 3 scottrrollo 3 months
Gallery not showing images 2 scottrrollo 6 months
Misaligned Menu 8 scottrrollo 7 months
[resolved] [closed] Galleries Not Appearing When Category is Selected 8 scottrrollo 9 months
[resolved] Gallery Posts Not Displaying Properly 3 chrispageonline 11 months
Remove camera name as caption 2 scottrrollo 1 year
Gallery post 2 scottrrollo 1 year
Avid - change the order of images 5 scottrrollo 1 year
Theme Avid pricing 2 scottrrollo 1 year
Image post - not sure why it does not fill the image box 4 scottrrollo 1 year
[resolved] [closed] Header - Banner Background Block - Color Change 5 scottrrollo 1 year
[resolved] [closed] Navigation Bar Font Size 5 scottrrollo 1 year
[resolved] 'Load More' Button Not Displaying Properly 5 chrispageonline 1 year
Post as Homepage 2 melissajohill 1 year
[resolved] I'd like to make a request please 3 chrispageonline 1 year
[resolved] Widget Background 6 melissajohill 1 year
[resolved] Main Menu Display 6 melissajohill 1 year
[resolved] Custom Background Image 16 melissajohill 1 year
colour for camera icons 3 melissajohill 1 year
Footer Widgets Displayed on Posts & HomePage 2 melissajohill 1 year
[closed] Customizer won't load so I can't edit my background 4 thesacredpath 1 year
Change body page background color 2 melissajohill 1 year
Tutorial for the Theme 2 melissajohill 1 year
Abot Featured slider 2 melissajohill 1 year
Sticking post to front page 2 melissajohill 1 year
[closed] Categories and tags 24 maltanita 1 year
[resolved] Gallery Page Showing as 404: Page Not Found 2 noellembrooks 1 year
Any Way to Replicate the Gallery Through Custom CSS? 4 melissajohill 2 years
Removing Post Icons 4 melissajohill 2 years
open Custom Link (Menu) in new tab 4 kathrynwp 2 years
Color & Background not for free 2 kathrynwp 2 years
Hide posts from Front Page 4 melissajohill 2 years
navigation color 2 melissajohill 2 years
Blog at WordPress.com removal from website 2 melissajohill 2 years
[resolved] Adding Header To Link Posts 3 chrispageonline 2 years
Move design from WP.com to WP.org 2 melissajohill 2 years
Gallery Page not being created 4 melissajohill 2 years
[resolved] Adding Custom Social Media Links 3 noellembrooks 2 years
Gallery thumbnail view not visible in Chrome and Firefox 2 melissajohill 2 years
[resolved] Homepage Width 4 melissajohill 2 years
changing gallery picture on post 2 melissajohill 2 years
More Articles in gallery 4 melissajohill 2 years
Bought it but can't change design 6 kathrynwp 2 years
Diamond Pattern Removal 4 scottrrollo 2 years
logo locked 10 melissajohill 2 years
[resolved] Default Avatar 8 chrispageonline 2 years
Changing font (color and style) in body text 6 kathrynwp 2 years
[resolved] [closed] Logo 4 scottrrollo 2 years
Gallery Page "Load More" button is gone under view as images option 3 coreymckrill4ttf 2 years
Tags not shown in posts 4 melissajohill 2 years
Problems with order of images in gallery 9 afishcalledwander 2 years
Diamond background pattern removal 2 melissajohill 2 years
Display error on comment reply field 2 coreymckrill4ttf 2 years
Can I put just audio in a post? 2 melissajohill 2 years
[resolved] Glitchy Video Display Sizes 10 melissajohill 2 years
[resolved] Avid Theme issues - images not loading 11 suzabug 3 years
[resolved] Post missing until I zoom out(?) 7 cameronmooredesign 3 years
Alpha Image 4 scottrrollo 3 years

New Topic in this Forum

You must log in to post.