Need help? Check out our Support site, then


Removing Header Text

  1. Hi,

    I don't know what happend, but suddenly the Header Text (site name) showed on my site, even with the "Show header text with your image" option deactivated.

    This issue appeared today.

    The blog I need help with is dispawn.com.

  2. Same situation on mine!

    dennarr.com

  3. Same situation here!

    watchhergo.com

  4. same here! acrownedknotoffire.wordpress.com

  5. Same situation here.

  6. timvalentino.com

    I deleted the blog title and tagline in Settings > General, but that can't be a long-term solution because it messes with the metadata.

  7. Aaaaand... same here.

  8. Same thing on my blog ...

  9. Same problem over here!

  10. Same here. Had to delete site title/tagline like others.

  11. No support response in 24 hours?

  12. Apparently not... Disappointing since all of us have paid for a product, and I assume that included the service related to it.
    I think it's ridiculous that the only comments here are "same here"s & "me too"s.... where is the support?

    And depressingly... what can one do about it?

  13. I had someone ask how I solved the problem. Unfortunately I didn't solve it.. I just removed the title tag and description from 'General > Settings' for now to remove them.

    This is a terrible fix though, as now I do not have a main title tag or description!

  14. Exactly. I tried it for a while, but it take the title from the tabe at the top of the browser... I can't imagine it helps as far as metadata goes, either...

    So, do we all need to start looking for a new theme? One not created (and I presume supported by) 8BIT?

  15. I just sent them a tweet... Maybe they will respond?

  16. Same here...i find some small comfort that I'm not the only one having this problem.

  17. Same problem here.
    http://ahappymess.com/

  18. Apologies everyone. We have acknowledged the issue and looking into it ASAP.

  19. All : :

    We have found the issue and pushed a fix to WordPress / Automattic for review. We are working with them to get this pushed out to all of you as soon as possible.

    Thank you all for taking the time to make us aware of the issue. We do indeed have a goal to try and make sure that all support related issues are addressed within 24 hours and we obviously fell short (or would it be long, in this instance) of that goal. For that, we are sincerely sorry.

    I will update this same topic again once we know Automattic has pushed out the fix to all of you.

    Thank you for your patience (and hopefully forgiveness).

  20. Thanks, manovotny. Much appreciated. (And, yes, forgiveness from the Ponder Anew site.)

  21. Waiting patiently. Acknowledgement makes all the difference.

  22. I have this problem too. Adding so that I get the email notification

  23. All : :

    The fix for this is now live.

    Please let us know if you are still experiencing any issues with this.

  24. Fixed and thank's.

  25. The header text issue fixed, but now I cannot copy a post or add media to a new post. Some of my functionality is gone. What the heck is going on with WordPress and/or Standard Theme these days?

  26. pastortimval : :

    Thanks for letting us know!

    We have identified the issues and are working to resolve it. This new bug was introduced by our fix for this header stuff.

    I will keep you posted.

  27. All : :

    This should be resolved now.

    Please let us know if any of you are still seeing issues.

    Thanks for taking the time to let us know and sorry for the inconvenience!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.